13 lines
229 B
Nix
13 lines
229 B
Nix
{
|
|
lib,
|
|
config,
|
|
...
|
|
}: let
|
|
cfg = config.marleyos.programs.wezterm;
|
|
in {
|
|
options.marleyos.programs.wezterm.enable = lib.mkEnableOption "wezterm";
|
|
|
|
config = lib.mkIf cfg.enable {
|
|
homebrew.casks = ["wezterm"];
|
|
};
|
|
}
|