marleyos/modules/nixos/options/hasNvidia/default.nix

9 lines
213 B
Nix

{lib, ...}: let
inherit (lib) mkOption types;
in {
options.marleyos.hasNvidia = mkOption {
type = with types; bool;
default = false;
description = "Whether this machine has an NVIDIA GPU.";
};
}